Jump to content

Mp4 playing out of sync


Recommended Posts

Hi 

Trying to add a video to videopad as part of a project and its playing the video completely out of sync, just in the app once I add it to the video bin. The audio is in slow motion and the video itself is playing at normal speed.

Can anyone resolve this for me?

Many Thanks

Tim

Link to post
Share on other sites

Take a minute to share a file or two that does this and someone here will check it out.  Just upload the file/s to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum.

Using Google Drive, if necessary change "restricted" to "anyone with link can view."

Link to post
Share on other sites

Could the issue be using the free version? As its only a small project I'm doing? though when I first went to do this video a couple years ago it never had this issue when uploading the clip to videopad 

Link to post
Share on other sites

Mate that seems to have worked strait away! thank you so much 🙂 This video editing is all very new to me and it's a very sentimental video I'm doing and will mean a lot to people in my family.. I cannot thank you enough!

Many thanks 

Tim

Link to post
Share on other sites

No, that version was released mid-2020.  There's no mandate to update if what you have works for you.  And the latest is always available for a test drive, to check out new features and quirks.

This is the place to get help.  Drop by or share as needed.

Audio plays normally in the latest release.

Link to post
Share on other sites
  • borate changed the title to Mp4 playing out of sync

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...