Jump to content

Default still image duration does not seem to work!


Recommended Posts

Set the above in Options/media to 2.0s but images dragged to timeline still come in at 3s.  Saved value of 2s seems permanent.

Even saved project and reloaded, setting shows as 2s but images still come in at 3.0s.

Running v8.95

Any ideas?

 

Link to post
Share on other sites

Hi

Set the default still image duration before adding any images to the program.  Version 8.94 retains 2 seconds here. Hover over image in the clip bin...what duration time is shown? 

If you changed the duration from, say...3 seconds (with images already in the bin even though not used) to 2 seconds, images in the bin will retain 3 seconds and arrive on the timeline with this duration. If, on the other hand you made the change and then added more images, these will take on the new setting.

Nat

Link to post
Share on other sites

It is as you expect ie the value as set in Options/media that was prevalent when the images were loaded.

I think my question arose because my last editor applied the default value when the image was dragged from bin to timeline, the image in bin had no duration.  Thus you could change your mind part way through a project to set a new default while processing say the next 20 images, then change it again so some other value.

I just had not twigged that VP was setting the default duration when the images were loaded.

Interesting - it is literally when the image is loaded.  I just changed the default and loaded one more image, it is now the new default.

So thanks - I now know whats going on and can play to the VP rules.  Whether better or worse than my previous editor remains open to debate, at least I now understand.  Thank you.

Link to post
Share on other sites
14 minutes ago, borate said:

Select the ones you want to change.  Right-click on any one of them.  Change Clip Speed, and input the desired length.  That will change them all.

Yes of course - its getting used to these curious little methods that  you guys have been so helpful with - Thank you both.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...