Jump to content

Broken record playback after duplicating track?


RileyDylan
 Share

Recommended Posts

Hi I'm new to mixing, but generally enjoying using MixPad.

However I have an issue which seems to occur after I duplicate some tracks (to pan one left and the other right) - it may be a stupid thing to do, but with the accompaniment central and voices either side sounds good to me!  omegle  xender

Anyway, the playback stutters and jumps about, making it sound like a broken record.

When I export to MP3 the exported file is fine, but I need to be able to adjust levels before exporting, and this is driving me crazy.

It's not just this one file, and not just today.

Any suggestions?

Link to comment
Share on other sites

Have you tried using a different track to load the clip that is giving you issues?  Have you tried using a different play back device, for example, if you are using monitoring speakers, try using headphones or vice-versa.   Did you record those clips on MixPad are were they recorded using another program and you are mixing that on MixPad? If you recorded using another program. the issues could be related to the encoder used to record or the bitrate used. You may want to check if the bitrate is the same on those files as on the rest of files you are using on the mix.  

Link to comment
Share on other sites

  • 1 month later...

I am having the same problem with playback, it stutters like a broken record. I am not panning duplicate tracks. Some days it is fine. others it is impossible to do anything. Shutting down the whole computer does not help. Loading in anther project doesn't help either. It glitches on any song I am working on.

My version is V6.35

As far as the above advise, I don't understand "Have you tried using a different track to load the clip". But I have tried different play back devises. All tracks were recorded on Mixpad and all mixing is on mixpad.

Thanks

Link to comment
Share on other sites

Since my last post i have found that if i mute out all tracks and slowly unmute each back in, it only start glitching when certain tracks come back in. i tried copying the problem track to another track but it doesn't always work. still not completely solved.

Link to comment
Share on other sites

In attempt to fix this issue, please try the steps below:

Uninstall MixPad, then delete 3 folders named "MixPad" and 1 named "Components" from these locations:
**C:\Users\<username>\AppData\Roaming\NCH Software\MixPad\
**C:\Program Files (x86)\NCH Software\MixPad\
**C:\Program Files (x86)\NCH Software\Components
**C:\ProgramData\NCH Software\MixPad\
**If you can't find any of the folders, just continue. 

After that, restart your computer and reinstall the program using this link (this is the latest version 7.05) : https://www.nch.com.au/mixpad/mpsetup.exe

Once done, restart your system one more time.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...