Jump to content

SOS videopad microfilm losing content when uploading to vimeo/mov vesus mp4


Recommended Posts

Hello!  Second time posting but with new information.  I have a two minute experimental microfilm and I lose important material when exporting to Vimeo.  I've played around with all of the different formats and extending the lost clip times and taking general advice I have found in these forums, but I am still not finding the answer.  Basically, the clips are a collection from a ipad, an iphone, and my dell computer's internal video recorder, and is a combo of mp4 and mov files.  It looks like the Dell video clips are the ones not getting transferred. The Dell clips are in mp4 and are unsuccessfully transferring; the ipad/iphone clips are in mov and seem to transfer correctly. What is odd is I am also using audio from the mp4 clips, and those are converting successfully.  It is just the visuals that are getting lost.

I tried saving the film and putting it through Handbrake, but Handbrake rejected it too.  Has anyone experienced anything like this and what are your ideas? I tried pulling the clips through Handbrake pre-compilation but it did not work then either, and I elected to just go with the files I already had saved.  Advice appreciated!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...