Jump to content

Change Line Spacing in Text Overlay


Paul N.
 Share

Recommended Posts

I'm using Text Overlay for the title slide based on a photo. I've selected 2 different font sizes but the line spacing does not seem to adjust to font sizes. I've tried SHIFT-ENTER, to create a line line break, as opposite to a paragraph with just ENTER, which works in other editors but does not seem to in PS.

Can the spacing between Text Overlay lines be changed and/or is there a better way to make a title slide?

Thanks

Link to comment
Share on other sites

Hello, and I don't understand clearly what you are trying to report here.  Could you try rephrasing your question?  Also, I test the program using different font size, and type on the same line as well on different lines on the same text box and I did not have any issues during preview or exporting.

Link to comment
Share on other sites

Here's and example in this forums editor.

When I hit RETURN, I start a new paragraph with a line spacing from the previous.

When I hit SHIFT+RETURN, it does a line break
keeping the lines closer together than a paragraph break.

Same thing if you increase, the font size, the line and paragraph spacing changes.

In order to get proportional 
spacing.

At the end of the day, I want to somehow reduce the spacing allocated between lines in the Text Overlay.

 

Link to comment
Share on other sites

In attempt to fix this issue, please try the steps below:

Uninstall Photostage, then delete 3 folders named "Photostage" and 1 named "Components" from these locations:
**C:\Users\<username>\AppData\Roaming\NCH Software\Photostage\
**C:\Program Files (x86)\NCH Software\Photostage\
**C:\Program Files (x86)\NCH Software\Components
**C:\ProgramData\NCH Software\Photostage\
**If you can't find any of the folders, just continue. 

After that, restart your computer and reinstall the program using this link: https://www.nchsoftware.com/slideshow/pstagesetup.exe

Once done, restart your system one more time and try again.

Link to comment
Share on other sites

Thanks for the suggestion elk but I need to ask, is this know to fix the issue. Is there suppose to be proportional spacing in PS? 

... or is it 'when all else fails, reinstall' 😉

I ask because this is a on a relatively new install.

Thanks

Link to comment
Share on other sites

Spacing cannot be modified in the program, it does not offer any option to do it. I do not know how it looks on your machine but it looks normal for me when I use different font sizes. It would be a good idea to submit a support ticket https://www.nch.com.au/support/index.html and provide some screenshots so the technicians can check and see if there may be a problem. The version I provided was released yesterday, so if may have fixed known issues, if the one you are reporting is one of them. I would suggest to try this: type the first line using any font size you prefer, but before hitting Enter to go to the next line, change the font size and then, hit Enter. That may help to modify the spacing

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...