Jump to content

Using Censor effect


Recommended Posts

Did you change the censor type to BLUR or PIXELATE?  If left on BLACK, a black square will appear.  image.png

If more blurriness is needed, use a mask with the BLUR effect instead of Censor.

 

If you take a minute to share your project, someone here will come up with an answer.  The process is easy, quick and can be private.  Follow these steps carefully...

  •     Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  •     Upload ---  Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER.    Do NOT upload the individual VPJ or export file. 
  •     Get link --- Get a public link.  If using Google Drive click GET SHAREABLE LINK. Change "restricted" to "anyone with the link can view"  Click COPY LINK | DONE.
  •     Share ---    Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to post
Share on other sites

Hi

Bit unusual..

What did you censor and was it in the centre of the project and did it appear in the same place in all clips or just one clip?

Did you apply the censor effect to all  the clips in error?

During the editing stage did you by chance create a sequence of your project and then drop this back on the timeline before you added the censor effect? If you did you have inadvertantly added the effect to the whole project. As Borate notes, there is a choice of censor types and shapes and you can monitor the position of censor block and even add movement with keyframes.

Nat

 

 

 

Link to post
Share on other sites

Thanks for your response.

I did use the censor in the lower left throughout the clip & only one clip. The black square in the center was not there before I saved my clip. It only appeared on the clip after I had saved it. I might have accidentally caused this error but at the time I could not figure out why or how.

The original clip is just a few minutes & had 3 edits so I decided to redo it. This time I used the Censor effect first then did my edits & after saving did not see the black square. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...