Jump to content

Debut PRO recorded audio volume too low


Franzi
 Share

Recommended Posts

I can record zoom conferences and YouTubes with audio, but the recorded audio volume is too low.

What audio (or other) settings would affect this? 

When recording zoom or YouTube, under audio options, do I need Microphone or Speakers or both?  Under Speakers, I can choose MMDevice or Filter Driver.  What are these, and which should I use?

Do audio quality (or bit rate) affect audio volume?

Is there any way of boosting volume after recording?  My speakers are at 100%.

Link to comment
Share on other sites

4 hours ago, Franzi said:

Is there any way of boosting volume after recording?  My speakers are at 100%.

(If bd92154's suggestion doesn't work...)

This is the only part of your problem I can address, and even then not as an expert!

NCH do an audio editor called WavePad, but it costs over £50 - I don't know if there's a free version but there'll be a trial - which hopefully will last long enough for you to learn how to find and use the elements you need.

(I have found that many programs are extremely complex because they can do so much, but once you find just what you need you can concentrate on those elements and maybe learn other features later.)

I use a free audio editor which I can't name on here, it imports the audio from your recording, then you "amplify" it (and often I also do the "noise reduction" to reduce background sounds), export it as mp3 and add it to your video using your video editor.

It's not something that can be gone into in any detail here, the only NCH software I'm familiar with, in a very limited way, is Debut.

Link to comment
Share on other sites

Thank you both bd92154 and clemenzina.  I might come to clemenzina's suggestion later - it's more involved.

bd92154, can you expand a bit, I'm a total novice. 

Where is the "input audio" that I should set?  Is this a setting in DEBUT?  Is it in Options/Audio options/Audio?  I don't see "input audio" there.

Or is this a setting somewhere in Chrome or Windows 10?

Thanks, Franzi

 

Link to comment
Share on other sites

On 11/30/2020 at 6:32 PM, Franzi said:

Thank you both bd92154 and clemenzina.  I might come to clemenzina's suggestion later - it's more involved.

bd92154, can you expand a bit, I'm a total novice. 

Where is the "input audio" that I should set?  Is this a setting in DEBUT?  Is it in Options/Audio options/Audio?  I don't see "input audio" there.

Or is this a setting somewhere in Chrome or Windows 10?

Thanks, Franzi

 

As you have not had a reply to this yet, here's what I think you should do... I say "think" because my version of Debut is quite old and I believe they have changed the layout since.

(1) In Options, Devices tab, you should see Audio with some check-boxes;

OR

(2) Options might have a separate Audio tab.

I think you should select Speakers or StereoMix.

Link to comment
Share on other sites

Thanks, Clemenzina.

Yes, I think I can see the audio settings page with check-boxes that you refer to, and I can get there by different routes:  Menu/Tools/Audio Settings... ;  Menu/Tools/Option.../Audio ; Option/Options/Audio ; Option/Audio Options ; but all these lead to the same place.

Once there, I have check-boxes: Microphone ; Speakers ; Mouse Clicks ; Only show db levels during recording.  I have all except Mouse Clicks checked.

Next to Microphone, I have only one option: Microphone (Realtek(R) Audio); and next to that there is System Mixer... which seems to say the Realtek is my default (and only) device.

Next to Speakers, I have the choice of MMDevice and Filter Driver.  I don't know what these are.  I've tried both, but can't see (or hear) any difference.  It also doesn't affect what I see when I press the System Mixer... button.  In both cases there are two columns, Device Speakers and Applications System Sounds, with volume control sliders both at 100%.

With these settings, I can record my screen, and the audio is there, but it's so low as to be almost unintelligible.  Moving the sliders away from 100% makes it worse.

So, is the audio setting page I've described the one you meant?  And, are the sliders under System Mixer... what you meant by StereoMix?  If so, I gather you can make your setup work adequately with the sliders not at 100%.  If that's the case, then I guess I've got to look elsewhere.

In any case, thank you again, for your time and interest.

 

 

Link to comment
Share on other sites

Sorry I'm so late responding - especially as I can't be any more helpful.  I've always had trouble understanding Debut's audio settings, besides which my version is so old it doesn't have the same layout as yours.

If you are recording Zoom in a browser, you can get volume enhancer add-ons for Chrome (therefore Edge, Opera and others using the same base as Chrome) and Firefox... but that may not help if the settings in Debut are not "right".

 

Link to comment
Share on other sites

No problem, and thanks for your interest.

I've solved my problem with a free program for converting video files that does a lot of clever things that I don't understand, but they include amplifying the audio - which is all I wanted to do.

I might also look into Chrome add-ons, as you suggest.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...