Jump to content

Struggling to use templates with own content


Recommended Posts

Hi,

I've got about twelve images that I want to turn into a slideshow with the 'Stacks' template. I'm competent with videopad (and have the latest reg version) but can't seem to make it work. 

If I replace the template image, it becomes every image in the slideshow. So, I'm stuck and would love a step by step or something. 

BTW. I tried the suggested option of; loading in the images, putting them on the timeline and then loading/applying the template without success.

-0-0-

I got it working by manually replacing files. Not great but better than nothing. I'll upload a portable file (separately) of a problem I had with it not being able to render a scrolling overlay (i.e. text) while the preview worked.

Many thanks,

Ian

Link to post
Share on other sites

After more experimentation it appears that 'canned' project templates are working - at least those with placeholders - but do not merge with content on sequence 1.  Several manually created templates with placeholders did, as the FAQ/HELP instructs.

Instead, OPEN a template like "stacks" and hover images or video over placeholder clips until  blank areas in the clip are gray/selected.  Then drop.  Shuffling of clips on tracks may be needed, owing to varying clip lengths.   The resolution of the new material likely should be the same as the background.

Iffy, and takes work.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...