Jump to content

Transitions not working


Caithness
 Share

Recommended Posts

I am having a lot of trouble with transitions. They all worked when I purchased video pad almost 2 years ago but now only a couple fades and, strangely, 3D transitions work but nothing else! I even have the problem on clean newly produced videos. I have tried adjusting the length of the transition. I downloaded the trial version of videopad on another computer and the transitions worked on the same clips that do not work on my paid for version. Version 7.03

Hope someone can help.

David

Link to comment
Share on other sites

Odd indeed.  Clear Unused Cache Files, under OPTIONS | DISK tab.

Please share your project.  It's easy, quick and can be done privately.  Just follow these four steps, and someone will check it out...

  • Back up --- With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
  • Upload ---  Locate the saved, numbered FOLDER, NOT the VPJ file or the export.  Upload it to a free server - Google Drive, MS OneDrive, etc.*
  • Get link --- Get a shared, public link.  If using Google Drive click GET SHAREABLE LINK. Change "restricted" to "anyone with the link can view"  Click COPY LINK | DONE.
  • Share ---    Paste that link here, or click the folder at the top-right of this forum to message it privately to me.  It won't be shared.

          *    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to comment
Share on other sites

https://drive.google.com/drive/folders/1g86JcFRVB98ieGJUPdLfmfuY-ZJ0ceCw?usp=sharing

Sorry but I am struggling with this. I followed the instructions the best I could but just got this same link which is not what you want (above). I selected back up to folder on VP. I then created a new folder in my videos and put it there. Then I dragged that to a new folder  in Google Drive and created the link and clicked anyone can view.

I must be going wrong in the backing up to folder on VP and not be getting the source files + VPJ control file. I don't know what this is or where to find it.

I am using version 7.03 of VP

David

Link to comment
Share on other sites

The issue is that the two clips are contiguous on the source clip.

The transition is there, but won't show because the FROM clip is transitioning to exactly the same spot on the identical TO clip.

Said another way:  it's dissolving to itself - which won't work.

Use other video or images for clip two and you will see that it works well.

Link to comment
Share on other sites

Cache clearing won't help the situation above.  VP can't transition between the two scenes because they are in reality the same.  Yes, there are different images, but FROM and TO come from the same place in a single video file.

Use different video for each part.  Good luck!

Link to comment
Share on other sites

Thanks. The attachment you sent is not available unfortunately but do you mean the problem is when I cut and then add a transition there could be an issue sometimes as opposed to inserting a new clip. I will have another look at it when I get home later tonight.

So the main problem for me is....how can I make a cut and then add a transition at that spot and have it transition from one clip to the other and not back into itself?

Link to comment
Share on other sites

At a cut point, the two files must be different video scenes.  In this case, it appears that you have added a split where there is already a cut in the video.

To dissolve between those scenes, shorten the FROM clip by a few seconds by dragging its right handle to the left.  There always must be enough video on the FROM side to cover the transition length.

Separate still image clips can be lengthened (or shortened) on the timeline simply by dragging their handles.

handle.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...