Jump to content

How to stop letterbox formatting in PRISM


Recommended Posts

  • 1 month later...

I recently downloaded Prism and now have endless problems with it.

It instantly converted all my films to NTC format without, my permission, and to try and put them back to the origional settings has been an enormous, tiring task and it appears impossible to do anything about it. I have gone into the settings and desperately tried to disloge this and restore my old settings without success..

Therefore it seems this piece of software, like the filmpad, has not been properly worked on so that it can work smoothly, which is a shame as their audio software is excellent. They have to get a proper handle on these two software packages before long.

Link to post
Share on other sites

Prism cannot convert files automatically and also, it cannot convert to NTC format, since it is not a supported format: https://www.nchsoftware.com/prism/kb/1217.html

So I do not think Prism caused that problem. That format is associated with Nikon Capture. I would recommend you to check if you have that Nikon software installed on your machine and try to uninstall it to see if it makes a difference.

NCH Software formally takes suggestions or feedback about products through the form at http://www.nch.com.au/suggestions/

Link to post
Share on other sites

Thank you for your reply as I have found this issue almost nervracking.

This has not helped because the Videopad is unfortunately the worst one I have used. It has many failures and needs to update much of what Serif Movie 5 and 6  achieved and thus produced striking results, but in this NCH has failed bitterly. I am not a novice and have much experience in editing films and videos so beginners would have little chance in operating this package.

Then, I downloaded the Prism to try it and have found instantly since its download that countless problems appeared and thus I am still at the moment blaming that product, unless it is uncomfortable with  something else on my computer? I will look and se if there is something on the issue you mentioned and return to you.

Thank you so much for your reply. 

                                                             JIM TAYLOR

Link to post
Share on other sites

It would be difficult to determine if Prism is not compatible with one particular software installed on your computer and that may be creating a conflict with your files but you may try to uninstall Prism and check if the issue persists. In case you still have issues, you can submit a support ticket using this link: https://www.nch.com.au/support/index.html

Link to post
Share on other sites

Thank you Elk. For the moment I have taken it off my computer and hopefully after checking things out I will hopefully be able to return to it.

 

BEST WISHES IN THE MEANTIME

                                                                         JIM

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...