Jump to content

Email not working when lisenced.


Recommended Posts

Are you getting any error message when trying to send emails? Make sure you have followed these steps to setup your email account:

  1. Open your email settings in Express Acconts by clicking the Options button on the toolbar
  2. Select Other from the list on the left
  3. Click the Email Settings... button
  4. Select the radio button for Use SMTP to send email directly to the mail server
  5. Enter the server address in the SMTP mail host text box (this varies depending on your email client)
    • Gmail: smtp.gmail.com
    • Yahoo: smtp.mail.yahoo.com or smtp.mail.yahoo.co.uk (if email address ends in yahoo.co.uk)
    • Hotmail/MSN/Outlook.com: smtp.live.com
    • AOL: smtp.aol.com
    • Comcast: smtp.comcast.net
    • Other: Contact your mail provider for your SMTP server address
  6. Check the box labeled Server requires authentication
  7. Enter your User Name, (e.g., youraddress@gmail.com), and your Password in the appropriate text boxes
  8. Check the box labeled Use secure connection (SSL/TLS) if available
    Please note: Comcast users should skip this step
  9. Enter your email address into the Default reply email textbox
  10. Click OK to save your changes.

If you are using a Gmail account, you will need to do additional work:

  1. Log into your Gmail account, and go to this page.
  2. Make sure the option "Allow less secure apps" is set to ON.
  3. Confirm all settings within Express Invoice, and then test emailing an invoice.
Link to post
Share on other sites
16 hours ago, elk said:

Are you getting any error message when trying to send emails? Make sure you have followed these steps to setup your email account:

  1. Open your email settings in Express Acconts by clicking the Options button on the toolbar
  2. Select Other from the list on the left
  3. Click the Email Settings... button
  4. Select the radio button for Use SMTP to send email directly to the mail server
  5. Enter the server address in the SMTP mail host text box (this varies depending on your email client)
    • Gmail: smtp.gmail.com
    • Yahoo: smtp.mail.yahoo.com or smtp.mail.yahoo.co.uk (if email address ends in yahoo.co.uk)
    • Hotmail/MSN/Outlook.com: smtp.live.com
    • AOL: smtp.aol.com
    • Comcast: smtp.comcast.net
    • Other: Contact your mail provider for your SMTP server address
  6. Check the box labeled Server requires authentication
  7. Enter your User Name, (e.g., youraddress@gmail.com), and your Password in the appropriate text boxes
  8. Check the box labeled Use secure connection (SSL/TLS) if available
    Please note: Comcast users should skip this step
  9. Enter your email address into the Default reply email textbox
  10. Click OK to save your changes.

If you are using a Gmail account, you will need to do additional work:

  1. Log into your Gmail account, and go to this page.
  2. Make sure the option "Allow less secure apps" is set to ON.
  3. Confirm all settings within Express Invoice, and then test emailing an invoice.

Hi, Thank you for your reply.

 

I have done all of this, as i mentioned it works perfectly when the software is (unlicensed) but as soon as I (Licensed) it the feature stops working...

 

I get a error message of "Error while trying to send email. Email address may be wrong or your SMTP server may require a username or password. Please check address again and see Email settings. (550): ##Email im trying to send too##"

 

Its frustrating and putting me off the software.

 

Thank you  

Link to post
Share on other sites
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...