Jump to content

Recommended Posts

I have just paid to upgrade my Wavepad and have reinstalled it (four times!) on a new PC. I have pasted in the registration code correctly.  It tells me I have successfuly registered.  The system will not open any Mp3 File and opens at random about one in ten Wav Files.  It simply says 'The file cannot be accessed by the system'.  I have checked everything mentioned by the Support list and have reinstalled four times. I really enjoyed using Wavepad when it worked, on the same files it now won't open. Please?!  Thanks.  Peter

Link to post
Share on other sites

Delete cache files in wavepad folder: 

1. From WavePad, select the Options menu > Audio tab > "Audio working folder" section, check mark the "Use this specified folder" box and copy the folder path.
On our end is >  C:\Users\Salgado\AppData\Roaming\NCH Software\WavePad.
2. Paste the path on your windows folder explorer, this will open the Cache contents.
3. Delete all files within this folder.
4. Close WavePad and re open it again.
5. Re load the file and let us know the outcome.

Link to post
Share on other sites

Thanks, that was very clear but it didn't work!  Still does not open Wav or Mp3 files.  I wonder if the problem is that I paid for and installed Wavepad on my old PC, used it for a while in Demo mode on the new PC, then remembered I had paid for full access and put in my Registration Code.  I was told I had to pay another $22 or so to upgrade.  I did this, and was given a new Registration Code.  When I've deleted and reinstalled several times, I have only used the new Reg Code.   Should I use my original Code, then use the new one when prompted to do so?  Your advice would be much appreciated.  Thanks and regards.  Peter

Link to post
Share on other sites

Let's try doing a clean install and delete all the cache of the program. Uninstall your software first, then go to the folder location below on your computer then delete the WavePad folders:

C:\ProgramData\NCH Software
C:\Users\(Your computer profile)\AppData\Roaming\NCH Software\WavePad

If you can't find the AppData folder, set Windows to show hidden files and folders with the steps from this link: https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files.

After deleting the WavePad folder, restart your computer then install it again from the next link: https://www.nch.com.au/components/wpsetup.exe

That should do it. Please try it again after that and see if that fixes the issue. If you still not loading files send the request to the Technical Support Team: https://www.nch.com.au/support/supportcontact.html?software=WavePad

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...