Jump to content

Zoom effect changed after update to v8.95


Recommended Posts

Applying a zoom effect was always slow to do but now it's just terrible. Preview screen becomes totally grey and it flickers when I move in the key-frame timeline. It's very annoying! And that's another disappointing update for me :(

Update: After a vp restart it still won't work properly. These incremental, buggy updates, don't work! The developers need to come up with a better update plan, this just sucks!! Start with some proper quality control!!!! Rapid developers, sigh!

Another Update: When I move the mouse over the preview to make a change the preview becomes grey. When I hove the play-head the picture comes back. And them I notice for some reason the vp added the motion effect! WHY ???

Yet another update: I'm back to v8.91 using a system restore point. And I still have issues with the zoom function. Preview still gets grey. Issues like this make me so tired with v.p. The amount of time lost on bug and cache generating is staggering! Still it's proably better them that wondershare software I was using before :)

Here we go again: I want to zoom in to a 16:9 region of a picture and then zoom out to another area using the zoom effect. But for some reason it's no longer possible. Do I have to use the pan and zoom effect or ken burn effect? I used to be able to do what I wanted just using zoom. And why are there 3 fx for basically the same? That's redundant and a bit ridiculous imho. And what's with that motion effect that is being added all the time??

It's official, that zoom effect is driving me crazy!!! It works on pictures I applied it to before, I just can not do it again. And sick or reloading / restarting and waiting!!

Link to post
Share on other sites

Testing ZOOM here in 8.95, following your intent, worked normally.  No blanking, no grey, no flicker.

Verify that your video driver and Direct-X are up to date.   https://www.nch.com.au/kb/10265.html

Under OPTIONS | EDITING tab, toggle "use hardware accelerated video effects" and see if that make a difference.

Reasonably high quality video hardware is important.

Yes, some releases have both P&Z and Ken Burns icons.  Some don't.

Link to post
Share on other sites

Hi

Windows Vista Home Premium 32-bit SP2
Intel Core 2 Duo CPU E4500@ 2.2GHz, 2.0 GB RAM
NVIDEA GeForce GT 730.

Old PC,yes, but VP 8.94 Zoom works fine with all sizes of mp4. No greying out, no flicker. and exports normally. It's the same for Crop and Pan and Zoom (ken Burns) All normal.

16:9 AR set and Zoom into a part of the frame, pause, then zoom out to another part of the frame pause and then in again to another part of the frame and pause. This Zoom effect only using keyframes. 

aa.jpg

Even with my old PC and 1920 x 1080 mp4 clips there are no problems.  Are you doing this on HUGE files??

Nat

 

Link to post
Share on other sites

I had a core2duo before. Bit faster, but with the internal videocard :)

No big file, I just opened that same 30 minutes project before.

I tried to apply the zoom effect to a 12mpix photo.

And trying to set the grey outlines on the zoom effect has always been slow for me (but before it was working, not it's not)

It's like vp is starting the cache recoding process while still adjusting the wanted size.

It always felt somewhat clumsy and sluggish.

b.t.w. I just want to select a 16:9 portion of the photo and zoom out using key frames.

 

Link to post
Share on other sites

Upload and share the project.  Specify which photo/video is in question.  Someone will take a look.

http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

If it contains sensitive material link it in a personal message (PM).  Click the envelope above.  It won't be passed on or retained.  Use FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT, and don't forget to get a shareable (non-restricted) link to post.

Link to post
Share on other sites

Hi

"....And trying to set the grey outlines on the zoom effect ..."

Regarding the speed of adjusting the Zoom rectangle (set at 16:9 for a zoom out... I assume you are referring to the dotted zoom outline:unsure:)  With a 12 meg image (and larger) the adjust showed a little lag and a lack of accuracy but this becomes easier and quicker almost immediately if you undock the clip preview screen. I presume that with the "reduced" normal preview window VP takes more time to calculate the zoom rectangle position. Also if the rectangle is very small the + to move it can't be shown. In the undocked window it's easily seen.

Nat

Link to post
Share on other sites

I notice that I also had other  issue with simple text edits. It still worked but they overlay that is shown when changing the font size did not work any-more. So I just reinstalled the latest nvidio driver, same version that I already had, but the problem is gone now, to my surprise. Somehow something got screwed up, and I only installed that new v.p. version. All very strange. Hopefully this will also fix the h265 export issue I'm having. But it takes a few more minutes for that export to complete.

Video to illustrate how slow it is to adjust a  zoom effect on my pc: https://youtu.be/zHdqJ0Z7Pv0

Link to post
Share on other sites

I just tried the same thing as in the video with the preview screen un-docked im my second monitor.

Just al much lag, just as slow. I really think my pc should do better, or is it v.p. that should do better.

This was only one picture, not much for vp to re-code :)

Link to post
Share on other sites

Hi

I am beginning to agree with you. There is a lag with zoom on a 4480 x 2520 jpg which doesn't get better with the undocked window contrary to what I first found. Ive checked this again and it lags just the same.

But again, it's pretty well straight away with a 1920 x 1080 jpg so it does seem to be a matter of image size.

Nat

Link to post
Share on other sites

We all know size matters :)

I just did the same test on a old dell i3, and that was a bit slower then my pc. (not much)

At least it wasn't faster, because then there was something wrong with my computer.

I guess v.p. is just slow and inefficient :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...