Jump to content

Disabling ripple delete of blank gaps


Recommended Posts

I need to add some clips to track 1 or 2 earlier in my project.

But when I use the white brackets to adjust the play time, VP sometimes screws me over because it moves the whole track when automatically adjoining the clips.

Basically it moves the whole track by deleting the blank space between the clips.

The amount of time wasted checking the effect of this behaviour further up on the time line is ridiculous.

Is there any way I can disable this behaviour? I rather move the clips myself instead of trusting vp to do the right thing

Link to post
Share on other sites

When dragging a clip's left white handle to the right snaps back, instead of leaving a gap, hold down <alt> while dragging.

The clip can them be positioned within the newly increased space.  To avoid the following clip being affected, again hold down <alt>.

Even when installing the same version, there may be slight differences in how the VP interface performs.  In some VP builds <alt> isn't necessary.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...