Jump to content

DSS files not autoloading


Guest P. DeBoest
 Share

Recommended Posts

Guest P. DeBoest

When I create Incoming LAN folders to monitor folders that the people doing dictation put their files in, it does not recognize DSS files. If I browse through the directory struction and locate the DSS file, it loads and plays fine. Only the "Incoming" loader doesn't work.

 

In the Incoming "Properties" window, it only has four files type listed with checkboxes. This seems like a major limitation. It seems like I should be able to assign arbitrary extentions to look for or, at the very least, have the option of selecting any supported file type. Is there a way to get the "Incoming" monitor to check for files of types other that dct,wav,mp3, and aif?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...