Jump to content

Sound in sequence preview has disappeared overnight.


Darragh Hewat
 Share

Recommended Posts

Yesterday I was editing videos with sound which I was able to hear clearly in the sequence preview. This morning I resumed editing but am completely unable to hear sound.

As a test I opened a new project file and added a short MP4 file. I can see the waveform clearly, the audio is linked and not muted. When the sequence plays using the preview tab I can see the volume bars moving as normal but I can't hear anything.

If I export the video and play it the sound is there.

I am using the latest version which I updated today in an attempt to resolve this problem. This is unbelievably frustrating especially as everything was working yesterday.

Any help would be much appreciated.

Link to comment
Share on other sites

You say that neither the audio track (at the left) nor the clip is muted.  image.png  Is the volume slider fully to the right?

If these items are all okay, reinstall Videopad.  What version is being run?  That's listed at the bottom-left of the window.

Link to comment
Share on other sites

Hi

One possible thing to check is the PC sound mixer.

In Windows and with your project open open in VP, click the loudspeaker at the bottom right corner of the desktop. This will open the Windows sound mixerand there should be a volume control for VP there (see below.) Check that the slider is not at the bottom. (VP must be open or the volume slider will not be seen.)

aa.jpg

This volume control is specific for VP so the project preview in VP will be muted even though the VP volume settings are normal.  Your project  export  however, playing in another program like VLC, will be OK.

Nat

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...