Jump to content

Recommended Posts

I had a jpeg file that I transferred on another program, which worked beautifully. But I found out later that I was supposed to convert my files to .tiff's. Great!  I found this software from NCH that did a nice job, but I had to pay for it first. anyway, I can't download this file so that I can run it through the other program. It just won't let me, know matter what I've tried. So I tried their Classic FTP software. It doesn't work!! No matter what I do to it, it will not transfer the file to the indicated server, even though it I finding the server.  I tried a few differ routes, but of course now it wants to be bought. 

Does anyone know how I can copy the file to move it to the other program-- or just be able to move it to run it on the other program?  Help would be greatly appreciated.

Sandra Taggart

Dominican University

Link to post
Share on other sites

Could you explain what occurs when you try to transfer the files using ClassicFTP? Are you getting any error message? Do you get the problem with all the files or just some of them? You may want to reinstall the program using this link: https://www.nchsoftware.com/classic/cftpsetup.exe

In case you still have issues, I would recommend you to submit a support ticket: https://www.nch.com.au/support/index.html

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...