Jump to content

Videopad Won't Let Me Export


Recommended Posts

I've been trying to export a video I created for a class project (13 minutes and 36 seconds) and no matter what I do it won't export. I tried Youtube, I tried different files, nothing works. Whenever I try to export it as a video file, it downloads it in 2 seconds and only gives me a black screen and the first second of the video. I don't know what to do. Help?


I meant to post this in Video Tools, not Mac.

Edited by Jynxx
Link to comment
Share on other sites

  • 1 year later...

You may try the steps below:
Uninstall VideoPad, then delete 3 folders named "VideoPad" and 1 named "Components" from these locations:
**C:\Users\<username>\AppData\Roaming\NCH Software\VideoPad\
**C:\Program Files (x86)\NCH Software\VideoPad\
**C:\Program Files (x86)\NCH Software\Components
**C:\ProgramData\NCH Software\VideoPad\
**If you can't find any of the folders, just continue.

After this you can install the software one more time and use another output format.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...