Jump to content

WavePad free edition fails to load some valid mp3 files


Recommended Posts

Hi, in this case delete cache files in wavepad folder: 

1. From WavePad, select the Options menu > Audio tab > "Audio working folder" section, check mark the "Use this specified folder" box and copy the folder path.
On our end is >  C:\Users\sebastian\AppData\Roaming\NCH Software\WavePad.
2. Paste the path on your windows folder explorer, this will open the Cache contents.
3. Delete all files within this folder.
4. Close WavePad and re open it again.
5. Re load the file and let us know the outcome.

Link to post
Share on other sites

Hi, thanks for replying.

I carried out the above procedure, didn't find any cache files, just a text file and an empty Logs folder (I made hidden files and system files visible).

I deleted the items I could see, closed WavePad and re-opened it. I tried opening the problem file with the same result, also other files which opened OK.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...