Jump to content

Youtube video becomes black but with audio


Recommended Posts

Could be a YouTube problem?  Assume you were attempting a direct upload from VP.  Occasionally, due to server load, those fail.

Export your video as an mp4 (or any other YouTube approved format) and use their uploader.  Let us know how it went.

https://support.google.com/youtube/answer/57407?co=GENIE.Platform%3DDesktop&hl=en

If you like, we can test a YouTube direct upload for you.  Just share the project and someone will check it out.  Here's how...

1.  With your project on the timeline, click on MENU at the top-left.  Click FILE|BACK UP PROJECT FILES TO FOLDER.  Choose a folder and SELECT FOLDER.
2.  Locate the saved, numbered folder and upload it to a free server - Google Drive, MS OneDrive, etc.*  (Don't upload the export or just the VPJ file.)
3.  Get a shared, public link. If using Google Drive click GET SHAREABLE LINK. Click the blue "Change to anyone with the link..."  Then click COPY LINK | DONE.
4.  Paste that link here, or click the folder, above top-right in this forum, and message it to me.  This is private and won't be shared.
*    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to post
Share on other sites

You have downloaded the export, and the video is mostly just black.  We need to see the project as it appears on your timeline, per the instructions above.  Just follow those steps and upload/share the project folder that is created when you Back Up Project Files to Folder.

Upgrade to this version. That may solve the problem.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Link to post
Share on other sites

No, you do not have to pay more money.  Updates are free for up to six-months from purchase date.  If a VP release within that period doesn't work for you due to a confirmed bug the company often extends the license period without charge.

What version of VP is being used?  Try the update linked above, and register it.  Let us know how it goes.  And submit your project, so it can be tested.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...