Jump to content

Recommended Posts

18 hours ago, borate said:

Where is this being typed - in the text entry box?  These two characters appear, respectively, when your codes are entered...    û ù

Copy/Paste your dash into the text box.

I use simple text overlay and edit it in the text editor. I've already tried copy/pasting the dashes, but it didn't help.

No characters appear instead of the dashes – for example, when I try to type ?:!–()/—¨¨, in the clip preview it appears like ?:!()/¨¨

14 hours ago, Nationalsolo said:

Hi

What font are you using?

Nat

Normally I use Arial. I tried to use a different font, but it didn't help.

Link to post
Share on other sites

Hi

Something odd happening then.  With VP 8.77 all the Ariel characters appear as normal in the editor; clip preview and Sequence preview.....

aa.jpg

....and the exported mp4 is also correct......

bb.jpg

Can't think of any reason why - and _ won't appear in VP .....  They appear in the forum entry and presumably in your EMs.

Nat

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...