Jump to content

No longer working


Recommended Posts

Hello all,

I am experiencing an issue that I have seen posted before on this forum.  For some reason, my text expander just stopped working.  It still shows me the autocomplete expansions and lets me know with a beep that I have missed using a shortcut, but when I type in the shortcut, it does not expand.  It was working perfectly before this.  I have uninstalled, reinstalled, uninstalled and tried the demo version as well as the licensed version that I purchased, but nothing works.  Anyone have any feedback or advice?  Thanks!

Link to post
Share on other sites

Oh that's great that you were able to send the debug file.  I am really hoping they are able to figure it out and fix it.  I've tried other text expanders and this is definitely my favorite for ease of use when it is working properly.  Hopefully someone will figure out the glitch soon.  I haven't heard back from support either :(

Link to post
Share on other sites

Hi, thanks for the reply.  I am using Windows.  It just stopped expanding anything, although it still gives suggestions for autocomplete but won't expand them if I hit Ctrl Ctrl, and beeps when I should use an expansion, but does not expand the shortcut.  I have put in a ticket to support and they have actually asked me a few questions today so I'm hopeful this might be resolved at some point.  Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...