Jump to content

Can't make Transparency effect work


Recommended Posts

I have a project with several clips each a separate vocal part of a song.  I need to be able to fade individual videos in and out as the song progresses.  I'm trying to use the Transparency effect to achieve this, but it doesn't produce the fade effects I'm expecting.  In some places where I have opacity set to zero, the clip still shows, and the fades don't take place where they're programmed, or sometimes at all.  Is there some trick to this I don't know of, or is this just very buggy software?  I do find that having position settings for the clips ending in a zero seems to be a problem, but it's never consistent.

Link to post
Share on other sites

Not seeing what you describe.  What version is being used?  Upgrade to this one.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Export is very clean.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...