Jump to content

Splitting Zoom Files 32000 sample rate not supported


Recommended Posts

When I load a Zoom file into Wave Pad it comes in with a sample rate 0f 32000. These are m4a files.  When I try a save as it wont allow me to save at a 32000 sample rate, only has 48000 option.  Is there a way to get the 32000 rate as the 48000 makes the files so much bigger

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...