Jump to content

debute video recording of webinar


Recommended Posts

Please check your settings in Debut

Open Options by clicking the Options button on the toolbar

On the Devices under Audio, at least one of the following should be selected

Microphone - Select this option to capture sound from a microphone; make sure that the correct device is selected from the drop-down list.

Speakers - Select this option to capture sound produced by other applications.
*Please note that Debut needs to be launched prior to the application that you are recording for this to work properly

Mouse Clicks - Select this option to record a sound when the mouse is clicked.
*The sound is recorded even if no audio device is found in the system.

If you are trying to record sound from streaming video on your computer, you would need to use a stereo mix option (if your sound card supports this).

In most cases, you can connect a male to male 3.5mm stereo cable from the speaker output on the computer to the Line In port.

This will cause the audio to go out through the speaker port, then back in through the line in where it will be recorded.

Link to post
Share on other sites

I tried my microphone settings:

1. Set to Microphone Array (Conexant Smart Audio HD), I can record (video conference) but it recorded my background noise even I muted my microphone on conference software , VooV.

2. Set to Stereo MIx (Conexant Smart Audio HD), I can record but the other audience not able to hear what I say even I unmuted my microphone.

 

How can I record without picking my background noise (when I am muted ) ?

 

Many thanks 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...