Jump to content

MPEG-4 export from VideoPad Pro 7.33 not playing

Recommended Posts

Issue is only with one MPEG-4 Export that it will not play on Quicktime or any other player.  VLC player will not even play.

Quicktime attempts to convert and errors that it can not play the file.  
I have had not problems prior or after with other mp4 Exports. I have made many videos without issue with same settings and gear.  

Media in Project:
3 videos (2 MPEG-4 and 1 QT Movie) on 3 separate tracks, 1 Wave (16 bit 44.1k) ,   1 Simple Text -  Can I mix MPEG4 and QT movie in same Export?  

3 video tracks are cut to show desired shot throughout video.     Does cutting up the 3 video effect Export perhaps? 

The video works fine in Video Pad prior to Export.   No Warnings at all.  
The file size is 541.7 MB. 

I made a quick recreation/Export (same Export settings) with same 3 videos and Wave without Crops (splits) and MP4 played.
I then recreated new video and same thing. It will not play in any player. 
I notice that "More Info" on my Mac will not display Dimensions,  Codecs or any info of the problem MP4.   

Export settings:

Preset: Custom

File Format: Mp4

Resolution: 1920X1080 - 1080 HD

Variable Frame rate (Max 45.000fps

Subtitle: Overlay

I have several screen shots I wish I could attach to help.  Is there a way?  
If any more info needed please ask.

Thank you,
Lou Verrone

Link to post
Share on other sites

There should be no problem mixing source file types and 'chopping' up the video is typical. The mp4 container can house various compressors (codecs).  The default is H264.  Try MPEG4.  Click the Default Quality/Filesize blue link.


Upgrade to the latest version if possible.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Share the project (not the export) and someone here will check it out and likely come up with a fix.  This is easy, quick and can be private.  Just follow these steps...

1. With your project on the timeline, click the 3-lined 'hamburger' menu, top-left.  Click FILE | BACK UP PROJECT FILES TO FOLDER.  Specify a folder.  Click SELECT FOLDER.
2.  Using the PC file manager, go to where the numbered folder was saved and upload it to a free server - Google Drive, MS OneDrive, etc.*
3.  Get a shared, public link that ANYone can view.
4.  Paste that link here, or click the folder, above top-right in this forum, and message it to me.  This is private and won't be shared.
*    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Screenshots can be linked.  Upload the shot to a free server, get a shareable link and post that link here.

Link to post
Share on other sites


I removed the iPhone 5 (MPEG4) track and then Exported 2 videos, 1 Wave audio and a Simple text as MPEG4.  It worked!  I determined it is issue with iPhone 5 track.

I then added the sections of iPhone 5 video in use on the Timeline to the 2nd Video track and again deleted the 3rd track (iPhone5) then Exported.  It worked as well.

Not sure why it will not work with 3 video tracks.  

This is an ok work around for me because I did not plan on using this video. I was experimenting with 3 cameras.
Hopefully issue does not continue.

Any ideas still appreciated.

I will upload by end of day.
Looking forward to the Video Pad update.

Thank you so much for quick response.     

thank you

Link to post
Share on other sites

I will do so today Borate. I got side-tracked the last few days.  thanks

Another issue. I have a 2011 Macbook Pro with 8GB ram.
The cursor does not move along with project smoothly especially when there are more than one video tracks.  
The audio meters freeze as well.  
I assume that issue is the lack of processing power and more ram is needed. I do plan on upgrading very soon however if there are some tweeks you can recommend that would be great.

I have rebooted and only have Video  Pad running is issue persists.  



Link to post
Share on other sites

Try reducing the size of the preview window by dragging its borders.  This may ease the load on the processor.

Also look under OPTIONS | EDITING and toggle the 'hardware acceleration' box, to see if that has any effect.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...