Jump to content

Exporting 16:9 sequence with 4:3 video hiding track behind it?


Recommended Posts

I have a 16:9 project with some 4:3 video clips and an image track below it as a background. In the sequence preview, i can see the image track but when exporting the project to video, the 4:3 clip doesn't allow the image track to show at either left/right sides; it's black. I don't want to crop the 4:3 clip as I have several other clips in the project. Isn't there a way to get this done without cropping the 4:3 to its size? It's very annoying that the sequence preview is not a true preview of the export. Thanks.

Link to post
Share on other sites

Test a few things...

Choose MATCH MONITOR (not Match Content) for the sequence preview.  That should be a good representation of the export.

On files with aspect ratios that don't seem to be working correctly, open effects and apply the Aspect Ratio/Letterbox option.  Experiment with the choices in the drop-down box.

If this doesn't remedy the issue, please share your project.  Someone will check it out.  This is an easy 4-step process, and it can be private.  Don't submit the export, just the project...

1. With your project on the timeline, click the 3-lined 'hamburger' menu, top-left.  Click FILE | BACK UP PROJECT FILES TO FOLDER.  Specify a folder.  Click SELECT FOLDER.
2.  Using the PC file manager, go to where the numbered folder was saved and upload it to a free server - Google Drive, MS OneDrive, etc.*
3.  Get a shared, public link that anyone can view.
4.  Paste that link here, or click the folder, above top-right in this forum, and message it to me.  This is private and won't be shared.
*    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

 

Link to post
Share on other sites

Thanks for your suggestion. The issue is that applying the 'Crop to Aspect Ratio' needs to be followed by either a 5:4 or 4:5 setting. Most of the time the clip on the track will take, sometimes it won't. When it failed to take the setting, I had to remove the clip, apply the effect to the clip THEN add to the track. Now it works.

Of note, VP appears to depend a lot on the rendering engine; Windows kept alerting me that it was blocking VP from accessing it, which contributed to my issue. Thanks again!

Link to post
Share on other sites

Results may vary with the order in which changes/effects are applied..  We'd have to see your exact situation to be able to offer alternative routes, but you seem satisfied.

First time that a Windows message of that nature has been reported, AFAIK.  Toggle "use hardware acceleration" under OPTIONS | EDITING to see if that has an affect.                Be sure Direct-X and the video driver are up to date...

AMD / ATI users: http://support.amd.com/us/gpudownload/Pages/index.aspx
Intel users: https://downloadcenter.intel.com/default.aspx
nVidia users: http://www.nvidia.com/Download/index.aspx?lang=en-us
   
Update DirectX: http://support.microsoft.com/kb/179113

It possible that what you are seeing (black edges) was a bug, now fixed.  Try the latest.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Link to post
Share on other sites
  • borate changed the title to Exporting 16:9 sequence with 4:3 video hiding track behind it?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...