Jump to content

Fade out after speed change not complete?


Recommended Posts

Dear friends,

This is by all means a glitch, so please fix it!

If you fade-out a "speed changed" audio clip, the fade applies to the original clip and a total fade is not executed.

My case: 

I delay a clip of my second voice saxophone to 70% in order to match my tempo.

I apply fade at the end, to erase smoothly.

However, the fade stops at 2/3 and part of audio is cut out.

Regards,

Takis

 

Link to post
Share on other sites

Dear Borate,

It doesn't work like this...

When you change the tempo of an audio clip, the clip shortens or lengthens accordingly.

I am synchronizing audio instruments on parallel tracks. You do NOT know the amount of fade to apply until the clip is fully synchronized, thus of a specific length. The goal here is to erase an instrument smoothly to a specific point.

It is a bug, fade has to apply last.  We need fade inside the hierarchy of effects.

After all there is an effect chain for other effects (eq, amp, etc), why  is fade left outside?

Regards,

Takis

Link to post
Share on other sites

Dear Borate,

I am not referring to video, but to AUDIO fade. I am using v 8.63.

Please put an audio clip on the timeline and fade it out. It fades smoothly to the desired extend. So far so good!

Now put  again a clip on the timeline and slow it down, i.e. to 60% . Then, try to apply fade-out. You will immediately see my point!

You don't have to hear it, you see it on the descending line of the fade.

If needed I will provide more info (photos or a small project) in order to help fixing it. But I think, you will notice it immediately...

Please remember that I am talking about AUDIO

Regards,

Takis

Link to post
Share on other sites

The FADE OUT choices simply don't work on slowed clips and Play is inactive in audio preview, except when initiated from clip start.  It's been reported.

To accomplish your goal...
Split the track where you want the fade to begin.
Double-click the ending clip to display the waveform in preview.
Double-click the >| button under the PV window to scroll clip to the end.
Click the |< button to scroll to the start of the fade.
Click the cursor where it intersects with the blue line to set a keyframe.
Click the >| button and at the far-right drag the blue line straight down to the bottom.

Link to post
Share on other sites

This is more or less what I do, to find a way out:  I split just before the end, normalize speed for the last part and fade out only this part.

But obviously this is not practical... I leave it to you (NCH) for consideration, and who knows?

A few months ago, I was complaining about losing equalizer (EQ) settings after split. At the time you were pretty firm that "it is a new clip and thus EQ has to reset". Thankfully,  at the latest VP versions it is fixed and now after split the part-clip inherits the EQ of the mother-clip. So maybe you (NCH) change your mind and fix the fade issue also.

Regards,

Takis

Link to post
Share on other sites

The implication on EQ was meant to confirm the way in which it was functioning at that time.  After being reported it was changed for the better.  No doubt your latest issue will be as well.

Problems are often obscure and come to the fore only after a user stumbles upon them.  The interaction here helps the developers become aware of them.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...