Jump to content

Recommended Posts

Hello everyone. In this period I have a problem with VideoPad: I can see the video but I can't hear the audio. I searched online and saw that it is a common problem. I also found a discussion on this forum (http://nch.invisionzone.com/topic/22431-video-but-no-audio-whatsoever-resolved/), but I did not quite understand what the solution was to this problem. Could you help me? I'm not good at computer science, so could you explain the solution simply? Thanks so much.

Link to post
Share on other sites
  • Crispo_YT changed the title to VideoPad: I can see the video but I can't hear the audio

What version of Videopad is being used?   Try this one.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Report back if this doesn't solve the problem.

Wait for audio to cache.  The thumbnail under the Bin (top-left) audio tab should show a waveform, not a white 'note' symbol.

Link to post
Share on other sites
  • Crispo_YT changed the title to Video but no audio

Grazie per la risposta, ma questo link non risolve il problema. Ora sto riscontrando anche un altro problema: alcuni video hanno una traccia audio lineare. Aiutatemi, questo programma è il migliore che ho trovato. 

I was using version 8.53

Link to post
Share on other sites

What do you mean by "linear audio track?"  A straight line with no waveform?  That would be consistent with hearing no audio.

Did you install the version from the link above?  If so, and still no sound, please share your project (not the export).  It's an easy 4-step process and it can be private.

1. With your project on the timeline, click the 3-lined 'hamburger' menu, top-left.  Click FILE | BACK UP PROJECT FILES TO FOLDER.  Specify a folder.  Click SELECT FOLDER.
2.  Using the PC file manager, go to where the numbered folder was saved and upload it to a free server - Google Drive, MS OneDrive, etc.*
3.  Get a shared, public, non-restricted link.
4.  Paste that link here, or click the folder, above top-right in this forum, and message it to me.  This is private and won't be shared.
*    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to post
Share on other sites

The Chrome Music Lab clip has an audio track, but nothing is recorded there.  No sound in any media player.

The Minecraft audio plays fine in the latest VP version.   Please install it, or the one linked earlier.   Remember to retain your old install file and registration info.

If still no audio at all, close the program and use your PC's file manager to delete all files in these folders...

"C:\Users\<your PC name>\AppData\Roaming\NCH Software\Components"

"C:\Program Files (x86)\NCH Software\Components"  or ""C:\Program Files\NCH Software\Components"

Reinstall Videopad.

Link to post
Share on other sites

Your linked video confirms that the audio is there.  So this isn't the flatline waveform/no audio issue that some others have encountered.

And the project linked earlier plays fine here in preview and upon export, using 8.63.

When you double-click your latest demo file in the VP bin (top-left), does it play?

Does the file play in Windows Media Player?

Is it silent only on sequence play or after exporting as well?

Did you test it in this release of Videopad?   Retain you licensed installer and registration info, if any.

Link to post
Share on other sites

 

I tried to install the 8.45 version that you linked to me, but not succeeding (it told me that files were missing and that I had to close the applications and then resume the installation) I tried to reinstall 8.63 (also during the installation of this last I get the same message). I can no longer install VideoPad, unfortunately I have to give up. Thanks for the help you have given me so far.

I tried to close the applications and resume the installation, but I still can't complete it.

Link to post
Share on other sites

That's new one.  Usually a simple over-install does the job.  If not, uninstalling VP via Control Panel|ADD REMOVE PROGRAMS should.  Reboot your PC, then try to install VP.  The files that were suggested to be deleted above are normally reinstated.

If this fails, you might try this free uninstaller, allowing it to delete all Videopad-related files and registry entries.  If the "missing" message appears after that when reinstall is attempted, then something very unusual is in play.  Deleting Windows temp files is a thought, but that's never been necessary through countless installs here.

Link to post
Share on other sites

Thanks for the help you gave me but I still can't get VideoPad to work. Sorry but I found a replacement program. If I have to give a review on VideoPad I can say that it is a magnificent, intuitive and simple program and it is the best I have found. Even though I have encountered this problem I must acknowledge the beauty of this program. I had fun editing like never before in every moment. Thanks for everything, goodbye.

If one day you can fix this problem contact me here: cristianbitti06@gmail.com

Link to post
Share on other sites
  • Crispo_YT changed the title to Video but no audio (no solution)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...