Jump to content

Avoid Pixelation, Video Noise


Bardi
 Share

Recommended Posts

Help!  I'm a relatively new and basic 🤓 user of VideoPad.  I am creating videos based on Zoom recordings.

When I add an mp4 file to a project, that clip has pixelation 😱 which is not in the original video.  How might I avoid or remove this digital noise?

Help!  😷 Bardi

Link to comment
Share on other sites

Is the pixelation evident in preview or only upon export?  What are the source file/s and the export resolutions?  Having them close to the same is often best.

Upload a sample to a free server, such as Google Drive or MS OneDrive, get a shareable, public non-restricted link and post it here.  We'll take a look.

Link to comment
Share on other sites

The 50-minute file at that link is M.Moloney-J.Sachs.mp4.   Scanning it briefly there appears to be only one badly pixelated file - at about 49:00.

The reason is likely due to the source captured at a very low-resolution, but processed in VP at a higher res.  Upload a few of the source files please.

Link to comment
Share on other sites

The pixelation shows up in Preview.  Then, It matches what gets exported.  But the source does not show the pixelation I see in Preview.  It's visible within the first 15 seconds.

It is not visible, like in Preview, in the source.  I've tried VideoPad on two different computers, both have ample hardware, compared to what you list as necessary to run VideoPad.  And, again, playing the source in WMP or VLC, there's no pixelation.

How to avoid pixelation?

Link to comment
Share on other sites

I've done that.  You have a source file:  https://drive.google.com/file/d/1PR0vabmdiGc0w-y2UstUuyz1LmoVPMgy/view?usp=sharing that you looked at already. 

And, to me and my partner, that source video may not be HD nice and sharp, but it gets pixelated when it is loaded into VideoPad.  As I mentioned, video noise is noticeable within the first 15 seconds, a handful of times in the faces of the speakers.

Do you not see that?

See this screen shot, at 0:00:12:415...

uploaded here:  https://drive.google.com/file/d/1VhOzKeuNVyNPsqOWRMGERa3olS68_GBj/view?usp=sharing

Link to comment
Share on other sites

Using this test version, other than the aforementioned still that first appears at about 49 minutes, spotted no pixelation whatsoever.  No tear-out, as in your still. Preview was a bit jerky, but export is clean, as shown below.   What Videopad version are you using?

Verify that your video driver and Direct-X are up to date on both PCs.

AMD / ATI users: http://support.amd.com/us/gpudownload/Pages/index.aspx
Intel users: https://downloadcenter.intel.com/default.aspx
nVidia users: http://www.nvidia.com/Download/index.aspx?lang=en-us
   
Update DirectX: http://support.microsoft.com/kb/179113

Link to comment
Share on other sites

Hi

Your project, (presumably the one you say had the defect) loaded and previewed OK here. The section around 12.415 showed no banding or other defect during preview with VP 8.45 on a slower Vista machine  There are a few blank (black) frames between shots of some of the participants in the first 15 seconds and some shots are a little soft,  but no pixellation was seen as shown by your image. 

Was this defect always seen on your system in THIS uploaded file and in the SAME place when you play it?

Nat

 

xx.jpg

Link to comment
Share on other sites

To both Borate & Nationalsolo,

I have updated my NVidia drivers for my GeForce GT 740 card.  DirectX is 12.0.  I've installed the beta and still getting the same distortion at the same (12 seconds in) place.  The defect is only seen in VideoPad (whatever version I've tried), but not in Windows Media Player or VLC.

I'm at a loss.  The dxdiag command shows this info (link below) about my system.  Should be enough to run VideoPad.

https://drive.google.com/file/d/1miMWa-KWkIq84G2fFbVKgZ7n5T9dMqqa/view?usp=sharing

And here is the graphics card / driver info:  https://drive.google.com/file/d/1v7IIGbG39umlq9D_TcvTo6L-44fX4NqZ/view?usp=sharing

Windows 10 is up to date.  

What to do next?

Link to comment
Share on other sites

You are not the only one at a loss.  Nat cannot replicate the fault either, apparently.

Transferred your production to an I3 PC with VP version 8.56 and it played without a glitch.  Similar specs to your system.

Some things were never meant to be known.   The latest release is here.

 

Link to comment
Share on other sites

I have an older iMac.  I'm sure it has iMovie on it.  I'm going to move the clip there and, if it works, do my editing on that.  Or, I'll find a different PC-based software program.  If something else works, then I will want to get a refund.

I sure do appreciate the time and attention you've given me, but as someone whom has been in the software world since the 80's, I find it hard to fathom that there isn't an explanation for this.  I know my PC isn't new but it certainly isn't underpowered or slow.  The ASUS laptop I tried, with the same results, has a current generation Core i7 CPU and, while it has integrated graphics, I think it is plenty sufficient to handle the relatively basic editing that I'm doing.  

As it is, the very basic issue remains:  I'm loading an HD MP4 video and VideoPad adds artifacts.  Maybe my partner whom is relying on presenting somewhat professionally edited videos would be OK with the distortions, but I am very disappointed with the result.  

Not disappointed with your efforts, thoughYou get my thumbs-up.  If you can think of anything, please let me know at your earliest convenience.

Sincerely, Robert

Link to comment
Share on other sites

Sorry we cannot replicate your result for troubleshooting ... but if it can't be seen it's tough to fix. ^_*   Your hardware is sufficient.

Tested on the I3 and the I7 here and even with another NLE.  Nary a glitch like those you describe.

Good luck.

Link to comment
Share on other sites

  • 7 months later...

Hmmm, it doesn't seem to me a big problem. the video is interesting)) By the way, did something change after you used imovie? I hope you will again post here the results, as I am currently studying the article https://movavi.io/imovie-vs-final-cut-pro-en/ in order to understand which program is better to use imovie or final cut pro. I'm waiting for your advice.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...