Jump to content

Broken record playback after duplicating track


Recommended Posts

Hi I'm new to mixing, but generally enjoying using MixPad.

However I have an issue which seems to occur after I duplicate some tracks (to pan one left and the other right) - it may be a stupid thing to do, but with the accompaniment central and voices either side sounds good to me!

Anyway, the playback stutters and jumps about, making it sound like a broken record.

When I export to MP3 the exported file is fine, but I need to be able to adjust levels before exporting, and this is driving me crazy.

It's not just this one file, and not just today.

Any suggestions??

Link to post
Share on other sites

You can try A high-pass filter (sometimes called a low cut filter) removes all low frequencies below a specified Hz. This is useful if you want to make your recording sound 'clearer' or less 'muddy'. It is very usual to use a high-pass filter of about 300Hz on all voice recordings to improve intelligibility.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...