Jump to content

WITHOUT SOUND !!!!!!


Recommended Posts

Can you tell me if you are using a Windows or Mac PC? If you are using Windows make sure that the recording device on your Windows Sound configuration is set to ¨Stereo Mix¨ and then test again. If you are using a Mac you need to have ¨Loopback¨ driver installed and set as the recording device to be able to record internal sound coming from the Mac.

 

Link to post
Share on other sites

Can you open ¨Debut¨ and under ¨audio¨ click the ¨System Mixer¨ button, on the window that opens up, click the recording tab and then check if you have an option on the list that says ¨Stereo Mix¨ if you do, set it as the default device and then go back to debut and under the ¨Audio Settings¨ check the ¨Speakers¨ option as well and then test. If this does not work you might want to reach out to NCH tech team here: https://www.nch.com.au/support/index.html 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...