Jump to content

Videopad 8.45 Preview/Display Lags/Freezes


Recommended Posts

Hi, I recently updated VideoPad and now I'm running into trouble as far as editing goes.

Whenever I place video and audio into the software and piece together the video, when playing the preview/display, it lags after 2 seconds and then freezes entirely. The audio plays and it still continues, but the video portion just stops entirely and the pause button's response is SO slow too. I deleted a bunch of leftover media in the software, cleared the data cache, can have nothing running in the background and it still occurs everytime, it's so infuriating. Before this update, I would just lower the resolution of the preview since that was an option, but that was removed for whatever reason I can't fathom so now I'm stuck. Can someone please help me on figuring out how to get rid of this lag/freeze or optimize the settings to where it can be playable so I can edit safely?

Link to post
Share on other sites

What version is being used?  What is the resolution of the bulk of the clips and how long is the project?

The best way to track this down is to see it just as you do.  Not the export, but the PORTABLE project.  Please share it as instructed in the link.  It's easy, quick and can be private.

Here's how...  http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

If it contains sensitive material link it in a personal message (PM).  Click the envelope above.  It won't be passed on or retained.  Use FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT, and don't forget to get a shareable link to post.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...