Jump to content

Cannot access dictation


John Wiseman
 Share

Recommended Posts

Since April 2, 2020 when I tap on the "express dictate" icon in the dock of my i Pad Pro I get the "express dictate" home page. When I slide it up I am returned to the page with the dock and the "express dictate" icon. As many times as I try I cannot access the page that will allow me to start a new recording. Prior to Monday May 4, 2020 I was able to access a dictation page but it was not the page of the last dictation that I had done and it was completely frozen. I tapped onto every function (i.e. start "new dictation", go to "list', push back to "listen to dictation" etc.), but all were frozen. I have tried to reach "technical support" but it took well over a week for a response and was asked for more information.....which I provided. Again it is well over a week and still no reply. Without this dictation programme functioning it is very difficult working from home. Hand written notes, waiting to be dictated and other "task" instructions are piling up. Does anyone have any suggestions how I can get back to work? Thanks.

                        John

Link to comment
Share on other sites

What is your your iOS version and what version of Dictate do you have? Have you tried to reinstall it? Uninstall the app, restart the device, reinstall it from the Appstore and try again

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...