Jump to content

It doesn't look like SoundTap works AT ALL


Recommended Posts

I've downloaded and installed SoundTap V6.03 on my new Windows 10 laptop. It doesn;t seem to recognise any audio stream at all. Nothing I try works - all it says is "Waiting for an audio stream to record". Sound is pouring out of my speakers but SoundTap doesn't recognise it. I logged a support call last week but silence since. I came here looking for help but other users are reporting the same thing.

Sorry people but it looks like SoundTap just doesn't work. And support is non-existant.

Don't waste your time (and definitely not your money). NCH seems to be asleep at the wheel.

Link to post
Share on other sites
  • 1 month later...

Same for me.

I tried to select my default Windows audio device as an input, or my computer's sound card, which is the default device in question, then uninstalled and reinstalled the program, but still no sound.

Could it be a Win 10 limitation? It worked like a charm on my previous laptop which was under Win 7.

Please help!

 

Link to post
Share on other sites

On 22 April I logged a support ticket describing that SoundTap wasn't working and gave all relevant detail.

On 5 May I received this reply "We apologize for the delay in responding to your support request – we have had a high volume of inquiries recently. If you still need support please reply to this email without changing the subject line so that we can re-open your ticket and provide you with assistance as soon as possible." They can RE-OPEN the ticket? Why did they close it? I asked them to re-open it.

On 21 May I received an e-mail asking me to uninstall and re-install. I explained that after a month's wait I'd given up and found an alternative product. I also expressed my disappointment at the very lengthy delay and that so many people had reported the product not working - why release a product that has serious flaws? It demonstrates poor coding and poor testing.

Also on 21 May I added a reply here advising readers to use the alternative product that I had found.

Today (1 June) I received an apology and "We totally understand how you feel. Rest assured we are always working to improve our products." That's nice isn't it? Also today I returned to this forum and noticed that my reply of 21 May had been REMOVED! My post that listed a product that I found worked perfectly had been censored. Good grief. Let's hope this post remains and isn't censored.

Link to post
Share on other sites

I test it on my computer and it is working fine. I would recommend you to change your Windows sound settings. Right click on the Speakers icon (lower right corner, next to the time) > Open Sound Settings > scroll down > under Input, select Stereo Mix > go back to SoundTap > Options > under device, select Stereo Mix > click OK to save the changes. Restart SoundTap and try again. NCH Software formally takes suggestions or feedback about products through the form at http://www.nch.com.au/suggestions/

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...