Jump to content

Voxal stops working after a few minutes every time

Recommended Posts

After starting up Voxal and then OBS it connects normally and it applies the changes that I want to my voice just fine, but within 5 minutes it randomly stops working and returns to my normal voice. I've turned it on and left it alone entirely some times and it would eventually stop even if no other interactions on my computer. I've turned it on and attempted recording and it always cuts out and returns to the normal voice in the middle. It doesn't seem that any outside applications are directly stopping Voxal from working as I've tried closing everything else and I still get the same issue.

I've downloaded different versions various times, each time making sure to restart my computer after uninstalling and again after reinstalling but I keep having the same issue. I've tried different settings in OBS, using default vs specifically my mic as audio input and same issues. Currently trying to use Voxal 4.04 and connecting to OBS 25.0.4 64-bit with a Turtle Beach P-11 headset for my microphone.

After It stops working its really hard to even get it to work again, I usually have to close both Voxal and OBS, reopen them, and even sometimes removing my audio input capture from OBS and re adding it just to start working again, which will only be for a few minutes.

I would appreciate if anyone could help figure out why this issue is happening or if anyone else has a similar issues to also post in this topic for awareness on the situation, thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...