Jump to content

Wrong Codec with mp4 Export


Recommended Posts

I tried to send a short slideshow video (exported and saved as a mp4 file automatically with H.264 AAC, 30fps) via imessage and whatsapp. But this is not possible. Both transfers failed.

I think its the wrong codec. When i worked with the older Photostage Version, the codec was "mpeg4" and everything was working. So does anybody know how to change the codecs when exporting the file? thanks in advance.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...