Jump to content

unauthorized accessibility on mac os catalina 10.15.4

Recommended Posts

Hi, I just upgraded my license of Express Scribe pro to work on my mac. Unfortunately, every time I start Express Scribe Pro, the app prompts me to grant permissions to control my mac. When i do it in my parameters, I restart the app but it still asks for me to grant thoses permissions. I tried to reinstall Express Scribe but it still doesn't work. Here is a screenshot of the two windows I get every time I open the app:




I grant permissions to Express Scribe every time like this:

https://imgur.com/a/xGgOeRx (before I grant permissions to express scribe pro)

https://imgur.com/a/RNQwqW0 (after I grant permissions to express scribe pro)


But it resets every time and Express Scribe still asks me for permessions and the blue checkbox gets unchecked by itself. I didn't uncheck it.


Sorry for my bad english as I speak french. I hope I was understanble enough.


Have a nice day!



Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...