Jump to content

Recommended Posts

Hi

This was a problem noted with an old version of VP (I can't remember the version) but that bug was fixed. What version are you actually using? The latest can be downloaded here...

https://www.nchsoftware.com/videopad/versions.html

Give a try and report if it is still happening.

BTW...When this was happening the video had actually fully exported despite what the Export window said. Have you checked  or has it just really stuck?

Nat

Link to post
Share on other sites

How long is the project?  Also, please mention the format and resolution of the bulk of the clips:  HD, 2K, 4K?  If 4K, try exporting at HD or 2K resolution.

Problems can often be tracked down if a project is shared.  It's easy, takes but a few minutes and can be private.

Here's how...  http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

If it contains sensitive material link it in a personal message (PM).  Click the envelope above.  It won't be passed on or retained.
Use FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT, and don't forget to share it.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...