Jump to content

Purchased Express Scribe Prof. but new computer


robin Kessler
 Share

Recommended Posts

I had moved and also bought a new computer.  I have purchased the professional express scribe.      When i downloaded the version to my computer and tried to put this code in to register and says "The code you are attempting to use is not valid for version 8.26.  It was for version 7.xx or previous version."

I have to purchase something else now?

please help

Robin Kessler

swampisland@bellsouth.net

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...