Jump to content

Switch converting only half of file. Why?


Recommended Posts

  • 2 months later...

I was using the free switch version. When I tried to convert a large  29 hours M4B file to MP3 the conversion always stopped at 2:06 h and some odd seconds. I bought the registered version with the same result whether I changed the MP3 encoding with 128 kbps or 48 kbps or renamed the .M4B to M4A or not. I could not find any clue in the Help files about this limitation.

Please explain and help!

Thanks

Link to post
Share on other sites

First, you may need to know that M4B is supported on the Windows version, if you are using Mac, that format will not work. If you are using Windows, the issue may be related to the size of that particular file. Although, Switch does not have a limitation about sizes, your computer may not be capable of that conversion. What are your computer specs? Do you get the same problem with smaller files? You may want to reinstall the program and confirm if the issue persists: https://www.nch.com.au/components/switchsetup.exe

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...