Jump to content

Export added extra 24 seconds blank screen at end


Recommended Posts

I just exported a pretty basic video that should run 4 minutes and 7 seconds.  The exported version has an extra 24 seconds of blank, black screen at the end. A second or two would be okay but this is ridiculous. There is absolutely nothing on the tracks beyond the 4 minute 7 second mark.

I used 8.4 with this result, then upgraded to 8.15. Same result.

Solution?

Link to post
Share on other sites

Let's take a look.  Most issues are quickly solved.  Please share your project per these instructions.  We'll be standing by to check it out.

Here's how...  http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

If it contains sensitive material link it in a personal message (PM).  Click the envelope above.  It won't be passed on or retained.
Use FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT, and don't forget to share it.

Link to post
Share on other sites
Posted (edited)

https://drive.google.com/open?id=1_4YE29DJR0_Wo_ykZzkCS01GtLbyNXvh

That is the Google Drive link to the project files.

Not sure where the "envelope" for private sending is, but it really is nothing personal in the video.

I should think the editor could have an option to set start and end points for rendering video edit exports.   I have seen that in an audio editor, and would be useful in video, too.

Edited by OpenMicGuy
Link to post
Share on other sites

Thanks, that fixed it.  I saw that "CLOSE GAP..." option but it was not clear what that would do. Close gaps within a track? I wondered, and certainly did not want that, jamming things together that should be overlayed etc.

Where did that  "gap" come from?  I seem to recall at one point I slid an image or video off to the right temporarily, perhaps beyond the end point, before deleting or moving it back. I would not expect that to cause this issue, but is that it?

I also had an issue where every time I added a clip to the sequence, it seemed it was also adding another tiny clip I had worked with earlier at the end, each and every time I added another clip.  That problem eventually stopped, though. I don't think it was my error, it seemed like a bug in the program. Likewise, an attempt to zoom and crop one clip was a disaster, affecting every other clip in the sequence with an extreme zoom.  Could not undo the zoom effect. Is there are a way to do that??  Finally discarded the clip and started the whole edit all over altogether.

Still am new to VideoPad.  Have used other editors, so not a total rookie at editing.  Each editor a little (or a lot) different.  Maybe I will figure out these other issues out yet, don't worry about them for now (unless you got some quick answers for me), or else if need be I will get back on the forum for help on this stuff later.

Again, thanks.

Link to post
Share on other sites

Glad it's fixed.  Don't know why the gap was created, but closing gaps doesn't affect clips - it simply purges gaps between or, in this case, after them.  That said, this could affect the relative alignment of other tracks.

Use <ctrl-Z> or EDIT | UNDO any time there's an error, which will step back through all edits.  <ctrl-Y> or EDIT | REDO steps forward.

Regularly SAVE PROJECT AS and give it a unique # or name, so as to not overwrite earlier saves.  That way you can restore as needed.  SAVE PROJECT will overwrite.

Your zoom issue hasn't been reported.  Effects should act only on the clip at hand, unless the user purposely selects a number of clips and applies the APPEND or REPLACE CHAIN buttons.

When issues arise, this is the place to get help from other users.  The newest beta release is here.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...