Jump to content

Problème décalage son sur fichier final


Recommended Posts

Bonjour, 

Je découvre vidéopad (que je trouve super) à l'occasion d'un petit projet perso.

En fait je dispose dispose d'un vieux film capturé à partir d'une VHS, dont j'ai récupéré la bande son en français (que j'ai restauré au mieux), afin de la poser sur la vidéo du même film en qualité laserdisc (mais où la bande son était un horrible doublage en russe).

J'ai passé pas mal de temps à resynchroniser chaque partie sonore du film sur les images. En jouant notamment sur la vitesse des clips audio.  Tout est à présent parfait dans mon projet vidéopad.

Seulement, quand je veut générer un fichier vidéo de sortie, le début et la fin restent plus ou moins bien synchronisées, mais la partie du milieu est toute décalée :(  (j'ai essayé toutes sortes de formats et d'options de sortie vidéo, le problème est toujours là, plus ou moins accentué selon les versions)

Quelqu'un à t'il déjà eu ce genre de problème ? et à t'il réussi à le résoudre ?

D'avance merci de votre aide

Link to post
Share on other sites

Je me répond à moi même.

Après de looooongue heures de tests dans tout les sens, et une quarantaine de générations du film entier, il semblerait que le bug vienne de la fonction "Maintenir la hauteur" dans "Modifier la vitesse du clip" (Bouton droit sur le clip audio).  En décochant cette fonction "maintenir la hauteur", tout rentre dans l'ordre.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...