Jump to content

Adding audio gets rid of all my transitions. Why?


anonapple
 Share

Recommended Posts

Whenever I add audio to my sequence, it gets rid of all my transitions. I add in all the transitions (crossfade) perfectly fine. All looks good. Then I start dropping in tracks and all of a sudden, my transitions are gone.

I can add the transitions in again but then my audio is not properly synced to the timing of the video due to the slight overlap of the clips when doing a crossfade transition.

What can I do to fix this?

Link to comment
Share on other sites

When you say "I start dropping in tracks" do you mean overlay tracks - such as audio or video 2, 3, 4, etc.?  One track should have no effect on transitions made on another track unless they are linked.

There are two transition modes, with the default chosen under OPTIONS | EDITING.  They are "generate freeze frames"  and  "move clips to overlap."

Choose ASK ME and VP will prompt for which mode to use if there is not enough excess video between the two clips to be transitioned.

FREEZE will not overlap and is usually okay, depending upon content and transition type and length.  This won't alter sync between the video and a non-linked audio track.

For linked tracks, overlap will shift both audio and video, to maintain sync.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...