Jump to content

blank clips after adding effects/randomly


Recommended Posts

After a recent update, clips will turn blank when I have given them a certain number of effects or just randomly for no reason. The clip will turn completely grey in the sequence and the preview window will be pitch black. It is very troubling especially for precise editing. Could anyone help me out with this? Any help is much appreciated!

Link to post
Share on other sites

Someone will be glad to help.  First, what version of Videopad is being used?

Specifically, what effects are you applying to a clip?  The order of application can make a difference.

Letting others see your project is the best way to troubleshoot it.  It's not difficult and can be done privately.

Here's how...  http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

If it contains sensitive material you can link it in a personal message (PM) to me, via the envelope above.  Be sure to FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT, and don't forget to share it.

Link to post
Share on other sites

Think i have the samme "bug", photo is omitted, when i use the funktion pan/zoom, it does not happen in ver 7.02.

If i do not use the feature pan/zoom all photos are displayed. also in ver 8.06
Same projekt in the two versions:
Ver 7.02 alt ok:  https://youtu.be/ti6yEG1d9AU
Ver 8.06 missing photo number 2 and the last: https://youtu.be/-gEvf2ykxIA

Is it possible to have two versions of VideoPad on the computer?

Link to post
Share on other sites

Hi

It's difficult to see what might be missing and the reason for it from the examples you posted. Best if you Save Portable Project As and send the dated folder containing all the clip/images and a vpj file to Dropbox or a similar hosting site. Post a link to it here and someone will reconstruct it and have a look.

I note your pan and zoom are producing borders. It might be better to use just Zoom and keyframes with a fixed AR instead

Nat

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...