Jump to content

Recommended Posts

I have saved the slideshow and emailed to myself (also saved to USB). However; I am unable to open it on any other computer / laptop due to the format it saves (SPJ). I have tried to Export several other ways such as MP4 or MOV but they keep erroring out and saying Unable to Save your Slideshow. Does anyone have any recommendations?  

Link to post
Share on other sites

When you export the slideshow as a .spj you are only saving a cache memory of the files you are using on the project file. This is not good to export the slideshow to another computer as this cache memory will only include the original file's location on your computer. 

Regarding the issue exporting the slideshow as a mpg4 or mov files, there is not known issue about this, and most likely the issue could be related to the encoder settings you may be using to export the slideshow.  You may want to try using different encoder settings and contact the NCH Software support team in case the issue remains.

Link to post
Share on other sites

I get this error while trying to export. Have deleted the file as it says but still occurs.

"codec component is corrupted, missing or inaccesible please delete the component "drive location" x264enc7.exe and retry."

Can't seem to get any further, although I seem to be able to burn a DVD.

Link to post
Share on other sites
  • 3 weeks later...
On 3/5/2020 at 1:48 PM, ase@stilleronline.com said:

I have a general problem saving my videos from PhotoStage.  I keep getting error message "Failed to save your slideshow!"

If I try with a very small slideshow with 2 pictures and zoom, no audio it´s OK but 134 pictures with animations+ audio  fails.  Is there a limit to the size?

I have exactly the same problem. (I can save 3 or 4 pictures slideshow, but 180 pictures with audio give always that error. In Italian version:"Errore. Impossibile salvare la presentazione"). I  asked the technical support, they said  to uninstall and reinstall the software then trying other format of output. Nothing resolved the problem. I fear I wasted my money...

Link to post
Share on other sites
  • 3 months later...

I have created a slideshow of 138 slides mainly jpg-files, but also including a WMV video file. Exporting to mp4 caused the same error message as other have reported: ""codec component is corrupted, missing or inaccesible please delete the component "drive location" x264enc7.exe and retry." Deleting the file gave no change in result. Doing a "Repair" from windows control panel also no change.

I finally tried to export the prosject as wmv video file. This seems to work. I need advice/support to solve the issue of failure to export to mp4! Actually it seems to be a program bug. 

Best regards,

Svein Erik Tøien

Link to post
Share on other sites
On 6/26/2020 at 10:27 PM, SEToien said:

I have created a slideshow of 138 slides mainly jpg-files, but also including a WMV video file. Exporting to mp4 caused the same error message as other have reported: ""codec component is corrupted, missing or inaccesible please delete the component "drive location" x264enc7.exe and retry." Deleting the file gave no change in result. Doing a "Repair" from windows control panel also no change.

I finally tried to export the prosject as wmv video file. This seems to work. I need advice/support to solve the issue of failure to export to mp4! Actually it seems to be a program bug. 

Best regards,

Svein Erik Tøien

 

On 6/30/2020 at 7:46 PM, Kim 1318 said:

I recommend to contact NCH Support so they can assist you, I tried to replicate the issue but for me is working fine.

I sent a bug report today, and was adviced to download and install an extention or bug fix for version 7.37 which I had recently installed. However, after this action, it seems to be impossible to export a complete slideshow containing a video file as one of the slides.

As I said in the last post, exporting to vmw seems to work, but text on the slides does not behave smooth - instead of fading in the text often lights up, dissapears and then fades in again.

Well, new bug report is sent, and I hope the developers are able to sort out this trouble.

Best regards, Svein Erik Tøien

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

I am new to Photostage, but familiar with these types of programs. I too am having the export problem, receiving the error message codec corrupted, or missing, and to remove that specific .exe file. As others have noted, for me as well, that doesn't fix the problem. I suppose I too will send in a bug report, but if they've already received some and there is no solution presented.....? Photostage can create some nice shows, but the program is not worth much if you can't export to an mpg file.

Link to post
Share on other sites

Before you send the report, please uninstall the program completely and reinstall from this link: https://www.nchsoftware.com/slideshow/pstagesetup.exe

Once you do this, restart you computer and once it's back on, right click on it and select the option called "Run as Administrator". 

Try again and let us know. 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...