Jump to content

Google Gmail SMTP Refuses Sending


socv
 Share

Recommended Posts

Just started having trouble with sending invoices via Google's Gmail SMTP server. It appears to have just started. I upgraded to the most recent Express Invoice with still no luck. I also altered the Google security settings to allow less secure apps to login. Initially it detected Express Invoices attempted login and I told it that that was safe / acceptable, but it still errors out on sending.

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
  • 7 months later...

Gmail began working again for me at some point during the year (I had already done the previous troubleshooting steps) and the recent posts reminded me that I might want to mention this. I'm sorry it doesn't help with the Yahoo SMTP issue though!

Fred is right: we need more information about the settings and any kind of other details that can be provided to understand/help this.

Link to comment
Share on other sites

  • 4 months later...

Hi--

 

If this helps anyone, I don't remember how I got to this but this is what worked for me after researching all over internet:

 

Go to your e-mail settings on Express Invoice use this: smtp.gmail.com:587 instead of smtp.gmail.com

Next go to your google account and under security on the Signing in to Google section go to App password, it will prompt you for your gmail account password. Once your in select app click other type in Express Invoice, select your device and click generate, copy the long password.

After that go back to e-mail setting on Express Invoice and paste that long password that you just generated onto the password section there.

 

Hope this makes sense.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...