Jump to content

Recommended Posts

I have been using videopad for the past 4 months and have noticed that my video's audio always sounds bad after I export it. Don't get me wrong, it doesn't sound HORRIBLE, just not crystal clear. In fact, most people probably wouldn't even hear the difference, but I am a video editor by trade, so making sure my video has the best quality audio and visuals is very important to me. The only way I can describe how it sounds is imagine you are watching a 1080p Youtube video, and then you switch it to 360p. The audio would still sound fine, but not nearly as crisp as in 1080p. That's how all my videos sound, like they are in 360p, even though the video is in 1080p. Is it my export settings? If so, then what's the best export settings for clear audio that I can set it to? My usual settings are as follows:

                                          Preset - Default

                                          File Format - MP4

                                          Resolution - Auto Match Content

                                          Frame Rate - Variable Smart Max

 

Now once I started hearing the audio problem, I started to tinker with the MP4 encoding settings, and here are the video and audio settings as follows:

                                         Compressor - H264

                                         Video quality/bitrate - High Quality

                                         Lossless export- Auto Detect 

                                        

                                         Compressor - AAC

                                         Preferred Channel Numbers - Same as input

                                         Audio quality/bitrate - High Quality 

 

So what about my settings are causing this issue? On a sidenote, whenever I use AVI instead of MP4, this seems to fix the issue, but for some reason my VLC player is not playing the AVI files that videopad exports, even though all other AVI files play fine with it. This wouldn't be a big issue for most people, but my VLC player is how I watch all of my videos, so I would like my videos to be compatible with it, but that's an issue for another day. Also, using the Lossless video setting seems to work the best for this issue, but it doesn't ALWAYS work. Half of the Lossless videos I try to export fail without any reason given, forcing me to go back to a regular MP4 export with the bad audio. Please help. 

Link to post
Share on other sites

No discernible difference in quality between Mp4 (using the AAC compressor at the default) and AVI (using Mp3 Native at 44.100 at the 224kbps default), and both play in MPC-BE.  Don't have VLC but a frequent helper here does and he has never reported loss of audio.  There are many user choice bitrate/sound settings available in each format.

As for lossless output...https://www.nch.com.au/kb/10288.html

 

Link to post
Share on other sites

You said there's no discernible difference in quality between Mp4 (using the AAC compressor at the 320kbps default) and AVI, so does that mean when using MP4, setting the bitrate to 320kbps is the best possible audio setting? Because I always switch this setting to High Quality/ Larger File Size, but this is not fixing my issue.   

Link to post
Share on other sites

Making several Mp4 tests with an AVI and WMV the resulting audio bitrate is no higher than 192kbps - often 158 - whether 320 or highest quality is specified.  That faintly recalls an issue that may have been touched upon some time back.  A bug report has been filed.

That said, audio sounds fine here when the WMV source file is compared to VP export at Mp4 default settings,  playing in MPC-BE. AFAIK there have seen no recent complaints on audio quality.

If you want 320kbps try WMV output and make that choice in the drop-down box.image.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...