Jump to content

Classic FTP - Crash

Recommended Posts

Downloaded for free last week.  Used for 5 days, uploading Blocs app projects, to one site. Worked a number of times.  Tried adding a second site.  after entering ftp info - Classic FTP locked up.  "beachball".  Force quit, restart, delete, reload, > locked up.

Today purchased app.  Re-downloaded.  Tried to start locked up STILL.  Deleted, Re-Downloaded, still locked up.  'beachball"

Any help would be most appreciated.

Good day

Ron O.

Vancouver Island, Canada.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...