Jump to content

Recommended Posts

Hi everyone, I'm a new user of the forum, I just started using videopad and I'm very satisfied, but I have a problem, I can't record audio.
I use a presonus audiobox usb sound card on windows 10 64 bit and it is easily recognized by the software, but when I try to record the audio it gives me an error and says connect microphone even if it is connected and the audio settings are correct.
How can I solve it?
Please excuse my English, thanks.

Link to post
Share on other sites

Hi

VP version 7.5 beta

Here, everything works OK but even if I don't connect a microphone and try to record Audio, VP goes through the motions and simply records a blank "My Audio" file. I see no message asking me to connect a microphone.

Try this.....Don't plug any microphone in and use  capture from  "Default Sound in"  See if you get a blank file. If you do then plug the mike in and try it again.

Nat

Link to post
Share on other sites

Is your sound set up correct?  Go to SOUNDS in Control Panel (Windows).  Right-click anywhere in the window and check SHOW DISABLED DEVICES.

Right-click on the microphone item and SET AS DEFAULT DEVICE.

Double-click on the microphone item and, at the bottom of the window that appears, Use This Device.

Double-click the microphone item again and then the LEVELS tab.  Be sure the mic volume is not too low, though that wouldn't cause an error message.

Link to post
Share on other sites

Hi, thanks for the reply .. the settings are ok both in windows and in videopad, unfortunately the problem is the same, could my sound card be incompatible?

It doesn't work in any case, not even with Default Sound in, I just can't understand.  The error message says:unable to start recording, make sure you have the microphone or other audio capture device connected.

Link to post
Share on other sites
On 11/25/2019 at 10:46 AM, borate said:

Reinstalla l' ultima versione di VP e vedi se questa fa la differenza. Non verrà maschio.

ok, i try thanks,but I do not know if it depends on VideoPad because the problem also occurs with other software that is always nch that is voxal.

The difference is that in Voxal does not return to me no error message,simply does not record anything..

Link to post
Share on other sites
  • 7 months later...

I regulary zoom, so my mic is set up properly.

videopad gives me "unable to start recording"

very annoying

I have a standard setup: realtek mic array, w10. 

I have now spent 1 hour trying to find out why videopad does not recognize my voice input for its "record" button and think maybe paying for this videopad  software was not a good idea. But maybe there is a simple obvious  answer?

Link to post
Share on other sites

The common Realtek audio in Windows 10 here, and it works fine.

Is the correct playback device configured in Videopad?   image.png

Is the microphone configured correctly in Windows?  Does Voice Recorder hear you?

Link to post
Share on other sites

Hi Borate

thank you for replying!

I don't have a screen like the one you display:  mine shows   Menu,Home,Clips, Sequences, Effect, Audio, Export, Suite on top

Audio has a red Record button:

that opens a window:  

Capture from: Microphone Array (Realtek...)  Input Channel Windows Record Mixer  (I tried the other options to no avail)

Voice recorder???  " Sound "   "Test your Microphone" works properly.

 

as mentioned: many other applications (eg zoom) work with the sound input without any hazzle and I would hate to have to do configuring of my sound setup.

I would certainly configure videopad if that is possible.

(btw: I also found it impossible to export to my video folder but can only output to Download -- maybe also a permissions issue)

 

Link to post
Share on other sites

From the HOME menu tab click the OPTIONS button on the toolbar.  Then click the Audio tab and you will see the screen above.  Confirm that it's configured for either Default or Realtek speakers, not the digital output.

In the Narration recording window you should see...     image.png

 

Click the Windows Record Mixer item to bring up Windows settings...   image.png

Under the Levels tab, confirm that the volume is 75-100%

 

You should be able to export to any drive or folder.  Click here... export.jpg

Link to post
Share on other sites

How does one include figures into this discussion thread so I can show you just how different my VideoPad Professional v8  looks?  I only see a URL link.

There is no Options button in my VideoPad Professional v8 header.

My Sound (setting)  looks similar to as you showed (I have W10, maybe you have an older environment?)

PS:  yes I am able to choose any folder, but should not have to edit and place mp4 into Downloads because VideoPad cannot access the Videos folder (since it is time consuming to figure out those work arounds)

Link to post
Share on other sites

To include a link to screenshot snap a screenshot and save it;  upload it to a free server;  get a shareable (public) non-restricted link and post that link here.

Every VP release has an options button, but if your window is small you may have to click the two chevrons at the far-right of the toolbar to see it....image.png

On a bigger screen it looks about like this, depending upon which tab is active in the menu bar.  In this case it's the HOME tab.

image.png

As noted earlier, you should be able to specify any folder.  If VIDEOS is the default then that's where the files will land.  In recent versions, there's also a link in the export config window to Set As Default Location, as shown in the last post.

Be sure that you are clicking a record or add NARRATION choice, not on the other options.. image.png

Link to post
Share on other sites

Thank you: the two chevrons were very well hidden and I would not have noticed (I am using a laptop)

I switched to  Option/Audio/[DirectSound] Default Playback Device    instead of the default        [DirectSound] Speaker/Headphone (RealTek...

I noticed Record  works (never tried that before)  but not   Add Narration  (Record Sound over Video)  -- I continue to get the same error : Unable to start recording...check device...

with the Devices set to [Default Sound In]  Windows Record Mixer.

And there I found it!!!  I changed file destination  of My Audio to .C:\...Downloads; 

so the problem has nothing to do withVideoPad's error message and everything with VideoPad not being able to access directories!!!

Thanks for indulging me!  (and we hope someone improves the error messages)

-----------------------------------------------

PS: I observe great variability in the length of the mp4 output  - I am recording 45 min lessons for covid-classes

and have one of length 1745057098  and the other of length 6366973086  and students groan when they try to download the 2nd (sure I now know one has to break them into 15 min pieces)  but any clue what influences such variability?

Link to post
Share on other sites

Precisely where did you change the "My Audio" path?

File sizes can be influenced by many things:  export resolution, format and compressor, number and type of effects, etc.  Experiment with export settings, such as AVI with the MPEG compressor or WMV.

Link to post
Share on other sites

under   Add Narration  (opens a window)

lower right:   File        Audio Filename:  (prefilled with My Audio)        Save to:  C:\..\Downloads (was prefilled with another reasonable directory that VideoPad could not write to)

I now wonder whether the default install requires something more to enable  VideoPad to access the directories it pre-selects.

 

thanks for the file size tip: my point was that the 45 min lectures were all treated the same way (recording, running through VideoPad and outputting mp4)

Link to post
Share on other sites

"My audio" can be changed to any title you wish.

The SAVE TO folder applies only to the narration WAV clip, and it succeeded here when the VIDEO folder was  specified.  There are no restrictions. If it balks something is amiss.

Try a reinstall, or update to this version.  For licensed users upgrades are free for up to six months from purchase date.  After that, VP will continue to fully function but a fee will be required in order to register the newest.  Retain your old install file and registration info.

Link to post
Share on other sites

Thanks Borate, following your link I upgraded from v8 to v8.45  (not sure why I should save the old installer since it has a different ending)

Should I have upgraded to 8.56 that is shown on the web as newest?

 

 

Link to post
Share on other sites

Hi borate

today is 7/14 -- so had I bought on 1/14 it would be more than 6 months.  

since I bought 1/25  I stil have 10 days.

The upgrade tricked me:   It first showed $19.99  then if I select own download, it showed $0  

then it charged $19.99.       not good.

Link to post
Share on other sites
  • borate changed the title to I can not record audio

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...